Ask about TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.
Caractéristiques
| Switch type | Managed |
| Switch layer | L2/L2+ |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| Cloud-managed | Yes |
| ARP inspection | Yes |
| Configuring Location Settings (CLI) | Yes |
| System event log | Yes |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493 |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Gigabit Ethernet (copper) ports quantity | 8 |
| Installed SFP modules quantity | 8 |
| SFP module slots quantity | 2 |
| Networking standards | IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.1p, IEEE 802.1D, IEEE 802.1s, IEEE 802.1w |
| 10G support | No |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Port mirroring | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| VLAN support | Yes |
| Virtual LAN features | MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| Number of VLANs | 4000 |
| Fiber ethernet cabling technology | 100BASE-FX, 1000BASE-X |
| Switching capacity | 20 Gbit/s |
| Forwarding rate | 14.9 Mpps |
| MAC address table | 8000 entries |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 4.1 MB |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| Security algorithms | EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS |
| SSH/SSL support | Yes |
| BPDU filtering/protection | Yes |
DELIVERY
- Dispatch: Within 24 Hours
- Free shipping across all products on a minimum purchase of $50.
- International delivery time - 7-10 business days
- Cash on delivery might be available
- Easy 30 days returns and exchanges
RETURNS
If you do not like the product you can return it within 15 days - no questions asked. This excludes bodysuits, swimwear and clearance sale items.
We have an easy and hassle free return policy. Please look at our Delivery & Returns section for further information.
- Frequent cleaning with a clean buff cloth without any residue of any cleaning products removes dirt.
- Dusting with a dry cloth can scratch, so lightly spritz your cleaning cloth with water.
- A vacuum cleaner will effectively remove any dust from surfaces and crevices.
- Always use a coaster for drinks, and be mindful of any other potential sources of water damage, such as flower vases.
- Sharp objects can cut right through the surface of the wood, leaving behind unsightly scratches and gouges.
- Do not place hot utensils directly on the table top to avoid damage and discoloration
- Avoid direct sunlight as it will affect your furniture. It can cause
your furniture to lose its shine and luster and begin to fade. - The table is designed to hold food, crockery and utensils, not heavy objects.
- Avoid sitting, standing, or jumping on the dining table or chairs. Also
do not throw heavy objects on the table, as this may damage the
product.


