Passer au contenu

Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

Code-barres : 4718937601974
SKU : IM-4315117

Prix habituel €757.25


/
Taxe incluse.  
Plus que 4 mètre(s) disponible(s) - Vente rapide
Depensez €150.00 de plus pour beneficier de la livraison gratuite
Livraison estimée entre - .
Paiement sécurisé garanti

VOUS POURRIEZ AUSSI AVOIR BESOIN DE

Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

€757.25

Poser une question sur Zyxel GS1920-48HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

Détails du produit

Advanced smart managed switching Minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series. Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over Ethernet providing reliant and future-proof networking. Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities. Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect. Intuitive web-based interface Would you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface. Connect more devices with consumption mode Maximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business. Hear the silence with Smart Fan Silent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5). Plug into the power of the Zyxel ONE network Easily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date. Maximum flexibility for your Gig Futureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.

Caractéristiques

Switch type Managed
Quality of Service (QoS) support Yes
ARP inspection Yes
System event log Yes
MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Basic switching RJ-45 Ethernet ports quantity 44
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Combo SFP ports quantity 4
SFP module slots quantity 2
Fiber optic connector SFP
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 100BASE-TX, 1000BASE-T
Flow control support Yes
Rate limiting Yes
Spanning tree protocol Yes
VLAN support Yes
Virtual LAN features Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Fiber ethernet cabling technology 1000BASE-X
Switching capacity 100 Gbit/s
Forwarding rate 74 Mpps
MAC address table 16000 entries
Packet buffer memory 1.5 MB
DHCP features DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL) Yes
IGMP snooping Yes
Security algorithms 802.1x RADIUS, SNMP, SNMPv3
MAC address filtering Yes
IP-MAC-Port binding Yes
Authentication Guest VLAN, Port-based authentication
Password protection Yes
Authentication type IEEE 802.1x, RADIUS
CPU defense Yes
Queue scheduling algorithms SPQ, WFQ, Weighted Round Robin (WRR)
Multicast support Yes
Rack mounting No
Product colour Black
Safety LVD, BSMI
Electromagnetic compatibility FCC 15 A, CE A, BSMI EMC
Livraison et retours
DELIVERY
  • Dispatch: Within 24 Hours
  • Free shipping across all products on a minimum purchase of $50.
  • International delivery time - 7-10 business days
  • Cash on delivery might be available
  • Easy 30 days returns and exchanges
RETURNS

If you do not like the product you can return it within 15 days - no questions asked. This excludes bodysuits, swimwear and clearance sale items.
We have an easy and hassle free return policy. Please look at our Delivery & Returns section for further information.

Care & Maintenance
  • Frequent cleaning with a clean buff cloth without any residue of any cleaning products removes dirt.
  • Dusting with a dry cloth can scratch, so lightly spritz your cleaning cloth with water.
  • A vacuum cleaner will effectively remove any dust from surfaces and crevices.
  • Always use a coaster for drinks, and be mindful of any other potential sources of water damage, such as flower vases.
  • Sharp objects can cut right through the surface of the wood, leaving behind unsightly scratches and gouges.
  • Do not place hot utensils directly on the table top to avoid damage and discoloration
  • Avoid direct sunlight as it will affect your furniture. It can cause
    your furniture to lose its shine and luster and begin to fade.
  • The table is designed to hold food, crockery and utensils, not heavy objects.
  • Avoid sitting, standing, or jumping on the dining table or chairs. Also
    do not throw heavy objects on the table, as this may damage the
    product.

PRODUITS RECOMMANDÉS

PRODUITS RÉCEMMENT CONSULTÉS