Ask about Zyxel GS1350-6HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey
Just For Surveillance Crafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications New outlook Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch. Specialized PoE software features for surveillance Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios. Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time. Easy for long-distance deployment Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE. High power budget, intuitive front panel design The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations. Unique hardware, robust design Stabilized power Filters electrical noise and surge to ensure supplying stable power to PoE and the system. Selected power supply 2X Surge and ESD protection. Isolated Circuit Design Provides protection to isolate power surges from Ethernet and power supply. Intelligent System Monitor Keeps the system operational from anomalies. Patented Ethernet Protection - 4X Surge protection. - 2X ESD resistant.
Caractéristiques
| Switch type | Managed |
| Switch layer | L2 |
| Web-based management | Yes |
| Configuring Location Settings (CLI) | Yes |
| System event log | Yes |
| MIB support | RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113 |
| Basic switching RJ-45 Ethernet ports quantity | 5 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP module slots quantity | 1 |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| 10G support | No |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Port mirroring | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| VLAN support | Yes |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN |
| Number of VLANs | 256 |
| Fiber ethernet cabling technology | 1000BASE-X |
| Switching capacity | 12 Gbit/s |
| Forwarding rate | 8.9 Mpps |
| MAC address table | 8000 entries |
| Packet buffer memory | 0.525 MB |
| DHCP features | DHCP client, DHCP relay, DHCP snooping |
| IGMP snooping | Yes |
| IGMP proxy | Yes |
| Security algorithms | SNMP, SNMPv3, SSH, SSL/TLS |
| MAC address filtering | Yes |
| Loop protection | Yes |
| Queue scheduling algorithms | SPQ, WFQ, Weighted Round Robin (WRR) |
| Multicast support | Yes |
| Product colour | Grey |
| LED indicators | Yes |
| Wall mountable | Yes |
DELIVERY
- Dispatch: Within 24 Hours
- Free shipping across all products on a minimum purchase of $50.
- International delivery time - 7-10 business days
- Cash on delivery might be available
- Easy 30 days returns and exchanges
RETURNS
If you do not like the product you can return it within 15 days - no questions asked. This excludes bodysuits, swimwear and clearance sale items.
We have an easy and hassle free return policy. Please look at our Delivery & Returns section for further information.
- Frequent cleaning with a clean buff cloth without any residue of any cleaning products removes dirt.
- Dusting with a dry cloth can scratch, so lightly spritz your cleaning cloth with water.
- A vacuum cleaner will effectively remove any dust from surfaces and crevices.
- Always use a coaster for drinks, and be mindful of any other potential sources of water damage, such as flower vases.
- Sharp objects can cut right through the surface of the wood, leaving behind unsightly scratches and gouges.
- Do not place hot utensils directly on the table top to avoid damage and discoloration
- Avoid direct sunlight as it will affect your furniture. It can cause
your furniture to lose its shine and luster and begin to fade. - The table is designed to hold food, crockery and utensils, not heavy objects.
- Avoid sitting, standing, or jumping on the dining table or chairs. Also
do not throw heavy objects on the table, as this may damage the
product.












