Skip to content

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

Barcode : 4897098689509
SKU: IM-6223446

Regular price €327.41


/
Tax included.  
Only 10 left - Selling fast
Spent €150.00 more to get free shipping
Estimated delivery between - .
Guarantee Safe Checkout

YOU MAY ALSO NEED

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

€327.41

Ask about TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

Product Details

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Caractéristiques

Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Web-based management Yes
Cloud-managed Yes
ARP inspection Yes
Configuring Location Settings (CLI) Yes
System event log Yes
MIB support MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 16
SFP module slots quantity 2
Networking standards IEEE 802.3az, IEEE 802.1p, IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
10G support No
IP routing Yes
Policy-based routing Yes
Flow control support Yes
Link aggregation Yes
Broadcast storm control Yes
Rate limiting Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Auto-negotiation Yes
Switching capacity 36 Gbit/s
Forwarding rate 26.78 Mpps
MAC address table 8000 entries
Jumbo frames support Yes
Jumbo frames 9
Packet buffer memory 4.1 MB
DHCP features DHCP client, DHCP relay, DHCP snooping
Access Control List (ACL) Yes
MAC address filtering Yes
Static port security Yes
SSH/SSL support Yes
Loop protection Yes
BPDU filtering/protection Yes
Authentication MAC-based authentication, Port-based authentication
Multicast support Yes
Shipping & Returns
DELIVERY
  • Dispatch: Within 24 Hours
  • Free shipping across all products on a minimum purchase of $50.
  • International delivery time - 7-10 business days
  • Cash on delivery might be available
  • Easy 30 days returns and exchanges
RETURNS

If you do not like the product you can return it within 15 days - no questions asked. This excludes bodysuits, swimwear and clearance sale items.
We have an easy and hassle free return policy. Please look at our Delivery & Returns section for further information.

Care & Maintenance
  • Frequent cleaning with a clean buff cloth without any residue of any cleaning products removes dirt.
  • Dusting with a dry cloth can scratch, so lightly spritz your cleaning cloth with water.
  • A vacuum cleaner will effectively remove any dust from surfaces and crevices.
  • Always use a coaster for drinks, and be mindful of any other potential sources of water damage, such as flower vases.
  • Sharp objects can cut right through the surface of the wood, leaving behind unsightly scratches and gouges.
  • Do not place hot utensils directly on the table top to avoid damage and discoloration
  • Avoid direct sunlight as it will affect your furniture. It can cause
    your furniture to lose its shine and luster and begin to fade.
  • The table is designed to hold food, crockery and utensils, not heavy objects.
  • Avoid sitting, standing, or jumping on the dining table or chairs. Also
    do not throw heavy objects on the table, as this may damage the
    product.

RECOMMENDED PRODUCTS

RECENTLY VIEWED PRODUCTS